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Acrobat 5.0 Features

Some of the biggest changes in Acrobat 5.0 are applicable to people who collaborate or require digital
signatures and security. For example, users can collaborate on documents and comment on them within
their Web browsers. This section will focus on changes to the most commonly-used features and those most
useful to educators:

Configuring Acrobat for Your System
Controlling Print Options

Using the New Toolbars and Palettes
Annotating Files and Managing Comments
Comparing Documents

Exporting Text, Graphics, and Embedded Objects
Opening and Creating PDF Files

Creating Interactivity

Downloading Web Pages

Optimizing Your PDF Files

Changing Document Properties

Using Security Options

Creating Tagged Documents and Metadata

Configuring Acrobat for Your System

The Preferences menu gives you more options for determining how Acrobat will work on your computer.
However, these settings are not associated with documents you create. For example, you can use
Preferences to define a default page layout, set an author name for comments, select a browser for Web
links, and customize Acrobat in other ways.

Controlling Print Options

Acrobat 5.0 gives you more control over printing PDF documents. You can print comments, shrink oversized
pages to paper size, expand small pages to paper size, automatically rotate and center pages, print pages
as bitmaps, and specify how fonts will be downloaded to increase speed and require less printer memory.
You can also print reviewer's marks.

Using the New Toolbars and Palettes

The tools are easier to access. Now you can also drag toolbars into the document window to become
floating palettes. There are also new toolbars for Commenting and Editing.
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The Bookmarks, Thumbnails, Comments, and Signatures Navigation Panels are now tabs displayed along
the left side, as shown here. Each palette now has a drop-down menu that makes it easier to select options.

The Bookmarks palette can now differentiate bookmarks, such as subheads, with color, bold, or italics. In
addition, the Thumbnails palette generates thumbnails of pages in an Adobe PDF file on the fly. Thus you
can make long documents without thumbnails easier to navigate, as well as use thumbnails to move, copy,
and delete pages.

Annotating Filesand Managing Comments

Cee You have always been able to annotate files. This feature is useful for making comments
This Is & nota in the form of colorful electronic “sticky notes” in sample documents. If students create
PDF files to submit homework electronically, you can annotate them and return them. The

| new Free Text Tool |:| T lets you write a text comment on any page in a PDF
x M document, and position it anywhere on the page. This comment remains visible on top of

Thizisa =] the document page rather than closing like a note comment, as shown here.
nafe

Coauthors now open Acrobat files from within a browser and access the tools. Thus users can view and add
comments to the same Adobe PDF document from within their Web browsers, which makes it quicker and
easier to review files.

You can also generate a synopsis of all the comments in a document by selecting Comments from the Tools
menu. After selecting a sorting and filtering option, you can then generate a summary. This comments
summary lists each comment’s text, location, type, author, and date and time of creation.

o | Commenls = |I

ot . )
Dieken You can view Comments in a document and sort them by Type,
End. Page, Author, or Date, as shown in the illustration.
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Comparing Documents
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Another useful editing feature is the ability to compare two documents and find the most minute differences
between them—down to the pixel level. You have options for the amount of sensitivity and the types of
things you want compared page-by-page: visual differences, text only, and text with font information.

Exporting Text, Graphics, and Embedded Objects

One of the biggest changes to Acrobat is the ability to use the contents of PDF files. Acrobat 5.0 makes it
easier to extract text, images, and embedded objects in a PDF file. However, you cannot copy or export text
and graphics from any PDF file if the security settings for that file are set to prevent copying.

Using the Save As command, you can extract all the text in a PDF file and save it in Rich Text Format
(RTF). You can then use the text elsewhere, such as documents or presentations. For example, once you
save an Adobe PDF document as RTF, you can open it in Microsoft Word. You can also save a PDF file as a
PostScript or Encapsulated PostScript file and select export settings. Another option is to convert the PDF
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file into graphics such as TIFF, JPEG, or PNG. Each page is then converted into a separate image file. (See
Working With PDF Files.)

Using the Extract Images As command, you can extract images and save them in TIFF, JPEG, or PNG
format for use in other applications. In addition, you can select export options, such as the amount of
compression.

In the past you could do some minor edits to text. The TouchUp Object tools h now lets you edit a
graphic object. You can then move it, edit it, or take it directly into a graphics program. You can also do
some minor editing (moving, copying, changing layer order) right in Acrobat itself.

You can see a list of embedded data objects in the PDF file (these are other types of files that are contained
in the PDF). You can then export and save any listed data object to a new location.

The File Attachment Tool D;? lets you embed your own files in a selected location in a PDF

document so the reader can open it. This file then becomes embedded as part of the PDF document. For
example sound files can by physically embedded in a PDF document. This might be useful if you want to
comment on a document. However, movie files cannot be embedded; you associate a pointer with the movie
file.

Opening and Creating PDF Files

A new Open As command lets you convert graphics (BMP, GIF, JPEG, PCS, PNG, TIFF), HTML
documents, and text files into a new Acrobat PDF file or add them to an existing PDF file. You choose File >
Open as Adobe PDF, then select the file you want to convert to Adobe PDF.

You can now batch process large quantities of Adobe PDF files by creating and executing a series of
commands (such as adding security, cropping and inserting pages, or preparing documents for the Web) on
one or more documents. A JavaScript editor is now included within Acrobat 5.0.

You can also convert an unlimited number of paper documents to Adobe PDF files. If you need searchable

Eoirs 3 documents, there is a Paper Capture feature within the Create Adobe PDF Online

Bl Skntss +| Service. You can receive three free trials every day. Access to these services is now
i!l&miemiv *| available in the Tools menu, shown here.
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fioces iy Crecker.. When you install Acrobat on a PC with Microsoft Office, it still creates an A¢robat
;ﬁm’f’"' icon. When you click the icon, the office document is converted to PDF. Now, however,
Dochas ; v % E|stiller is used rather than PDF Writer, creating better results. In addition,
By ! re is a new icon: Convert to Adobe PDF and Email. After Acrobat
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Lesniehadaeses o | CONverts the Office document into PDF, it automatically attaches the file to a new

PDF Consiitnl *| message in your default e-mail program.

Jouchidp Tas ]
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Fagan Cagduss D Now you can send an e-mail message with a PDF attachment from within Acrobat.
Search ddobe FOF Drline

When you select File>Send Mail, Acrobat automatically opens your e-mail program (or
prompts you to open it). The PDF document is automatically attached when you send the message.

Creating I nteractivity

Acrobat has always allowed you to add special effects to PDF documents. If you want to enhance your
documents, Acrobat has several tools that are simple to use. You can now invoke a JavaScript from a form
field, a link, a bookmark, a document, or a page action.

You can add several interesting new features such as buttons and interactive graphics to your documents
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using the Form Tool ="+ . Buttons, which can combine text and graphics, can change when the mouse
is moved. You have numerous options in the Field Properties dialog box, such as selecting the type of
button, action and event triggers, desired appearance, and the way the button will display when clicked.

Form fields can include both graphics and text. Because you can alternately show and hide a graphic form
field, you can create interesting visual effects within a document. For example, when a user moves a cursor
over a city on a map, a detail map of the city could be displayed. When the cursor moves away from the city,
the detail map could disappear.

g

Downloading Web Pages

One of the most useful features of Acrobat 4.0 was the ability to download one Web page or an entire site
into PDF. There are many advantages of downloading and saving a Web site in PDF format:

e Students do not need to access the Web during class.
e If the Web site changes or disappears, you still have it.

e The Web site or components of the site are saved as one file rather than several HTML pages and
associated graphics.

Acrobat 5.0 now lets you capture pages with Cascading Style Sheets and JavaScript. Using this Acrobat
feature, you can convert useful Web resources to PDF files or show students sample Web sites. When you
try to download a link, Acrobat 5.0 now asks you whether you want the page brought into a browser or
Acrobat.

3

Optimizing Your PDF Files

Acrobat Distiller is a powerful “simulated printer” that converts files to PostScript, then PDF. You have always
been able to change the settings to optimize output, such as amount of compression, font embedding, and
quality of graphics. However, many users did not realize they could change Distiller settings for better
output. You have output options for ebook, screen, Web, and print that optimize the document for
compression or resolution based on its intended purpose. It is now easier to change Distiller options. For
example, there is now an Acrobat menu in Microsoft Word that allows you to change conversion settings.

Another enhancement for output is called Fast Web View PDF. This output option lets you optimize PDF files
for distributing them on the Web. This feature minimizes file size and restructures the document for page-at-
a-time downloading. With page-at-a-time downloading, the Web server sends only the requested page of
information to the user, rather than the entire PDF document, so large documents load more quickly.

Another new aid, PDF Consultant, lets you access Adobe and third-party plug-ins called “agents.” They
inspect, analyze, and repair PDF documents before you distribute them.

Top
Changing Document Properties

Suenmaly. CiikD Besides optimizing a file, you can set other properties before you save the
Open Ot PDF file. The Document Properties menu, shown here, has been

pan Uplians... . . ! .
o ChlshllsF enhanced. The Summary dialog box lets you provide a title, a subject, an
Trapping Kay.. author, and one or more keywords for a PDF document, which lets users
Embiacded [ata Obects... search for information. You can also specify how the document appears
Assacished Irdex when users first open a PDF document. For example, you can use Full
Document ietadata.. Screen view for presentations. These can include automatic page
Roacm | BRI
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advancement and transitions. You can also convert PowerPoint slideshows to PDF format and display them
full screen like any presentation. You can set a background color, hide the toolbars, and set other options.

Top
Using Security Options

Another output option is “locking” your document. Posting Acrobat files on the Web for anyone to access has
always raised security issues. For example, even though Acrobat 4.0 let you “lock” your documents, there
are products available, such as Elcomsoft Advanced PDF Password Recovery, that let you decrypt
password-protected files. Acrobat 5.0 now supports 128-bit encryption and lets you assign passwords to
better control access to your documents. You can also decide what readers can do with your document: edit,
repurpose, print, or add comments. You can also use certificates (public encryption keys) that let only
specified people open documents.

g

Creating Tagged Documents and M etadata

Acrobat 5.0 now supports XML (extensible Markup Language). This feature allows files to incorporate
metadata or forms data. Document content can then be repurposed, formatted for use with eBook readers,
or made accessible to users with disabilities.

PDF files “tagged” with metadata contain code that recognizes paragraphs, basic text formatting, lists, and
tables. The Document Metadata dialog box displays all the metadata embedded in the document. Tagged
files are created automatically when you use Acrobat PDFMaker 5.0 to create Adobe PDF files from within
Microsoft Office 2000 for Windows applications.

The advantage of tagged files is that documents can be displayed on devices such as eBook readers; the
tagged Adobe PDF document is reflowed one page at a time in the document window. Your documents can
also be made accessible to the motion and vision challenged through using a Windows screen reader.
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